Bot... [REGLE]

FAQ des difficultés rencontrées sur le forum et des solutions suggestions,...etc

Modérateur : L'équipe des gentils modos

Règles du forum
Avant de poser une question, assurez vous que celle-ci n'a pas déjà été posée. Utilisez l'outil "recherche" du forum.
Les sujets en doublon seront supprimés.
Verrouillé
Avatar du membre
snorri
Messages : 1280
Enregistré le : dim. juin 08, 2008 11:00 pm
Localisation : Neustrie

mar. juin 08, 2010 5:28 am

Un bot s'est inscrit ce matin: lij85440

Si il ne poste rien, il a accès aux adresses emails des utilisateurs inscrits...

Pour éviter ce genre de problème, il faut mettre une sécurité supplémentaire lors de l'inscription..

Perso, pour le forum viking, j'ai rajouté un champ personnalisé en plus lors de l'inscription.

-> Utilisateurs et groupes -> Champs de profils personnalisés -> Créer nouveau champ (de type liste déroulante)
Options du champ:
- Affiché à l'inscription
- Obligatoire

Questions: Etes-vous un robot ?
Réponses possible: oui - non

-> Option spécifique du type de profil:
Valeur par défaut: oui
Valeur équivalente à une non saisie: oui
Eitt sinn skal hverr deyja

The Horns Photography: http://www.facebook.com/The.Horns.Photography
Avatar du membre
Bouchard
Gentil Modo
Messages : 15468
Enregistré le : sam. mai 24, 2003 11:00 pm
Localisation : Val de Marne 94
Contact :

mar. juin 08, 2010 5:52 am

J'avais fait ce type de champ sur le précédent forum de test que nous avions expérimenté ensemble. Je pense que je vais effectivement remettre ce paramètre.
Avatar du membre
Yvan de Tergate
Messages : 3499
Enregistré le : ven. août 27, 2004 11:00 pm
Localisation : Rennes

mar. juin 08, 2010 9:25 am

Je peux également appliquer un MOD anti-bot très efficace si vous voulez.
Faut que je remette la main dessus...
Les lances le Roi
Membre de Bouvines 1214
Avatar du membre
snorri
Messages : 1280
Enregistré le : dim. juin 08, 2008 11:00 pm
Localisation : Neustrie

mar. juin 08, 2010 9:53 am

C'est ce que j'avais avant... Jusqu'à l'upgrade de phpBB... Le MOD m'a causé quelques soucis.. J'ai donc mis en place ce système qui fonctionne très bien même lors d'upgrade majeur... ;)
Eitt sinn skal hverr deyja

The Horns Photography: http://www.facebook.com/The.Horns.Photography
Avatar du membre
Yvan de Tergate
Messages : 3499
Enregistré le : ven. août 27, 2004 11:00 pm
Localisation : Rennes

mar. juin 08, 2010 10:51 am

OK, dans ce cas, pas la peine de trop se fatiguer avec un MOD alors. Merci du tuyau [img]smile/thumb.gif[/img]
Modifié en dernier par Yvan de Tergate le mar. juin 08, 2010 12:21 pm, modifié 1 fois.
Les lances le Roi
Membre de Bouvines 1214
Avatar du membre
snorri
Messages : 1280
Enregistré le : dim. juin 08, 2008 11:00 pm
Localisation : Neustrie

mar. juin 08, 2010 11:30 am

C'est le problème des MOD... Dès qu'une mise-à-jour majeure sort, tu risques d'avoir des problèmes pour l'update et ton MOD risque aussi de ne plus fonctionner tant qu'un update de celui-ci n'est pas sorti...
Eitt sinn skal hverr deyja

The Horns Photography: http://www.facebook.com/The.Horns.Photography
Avatar du membre
Bouchard
Gentil Modo
Messages : 15468
Enregistré le : sam. mai 24, 2003 11:00 pm
Localisation : Val de Marne 94
Contact :

mar. juin 08, 2010 9:07 pm

Champ spécifique ajouté.
Membre des GMA - Membre de Bouvines 1214 - http://www.guerriersma.com - Ne pas subir-
Verrouillé

Retourner vers « Forum des questions techniques »